<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://csmng.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://csmng.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://csmng.com/feed/atom/" />
<link rel="pingback" href="http://csmng.com/xmlrpc.php" />

<meta property="og:image" content="http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=1000%2C600" />
<meta name="twitter:image" content="http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=1000%2C600" />

<meta property="og:type" content="article" />
<meta property="og:description" content="By Tech. Sgt. Joshua Arends 21st Space Wing Public Affairs PETERSON AIR FORCE BASE, Colo. — “I believe your past does not define you. It’s how you overcome that does.” This philosophy is what Senior Airman Sara Welch believes and now lives by, she said as she told her life story at the Peterson Air&hellip; Continue Reading Looking toward the future" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://csmng.com/2018/05/04/looking-toward-the-future/">
<meta name="twitter:title" content="Looking toward the future">
<meta name="twitter:description" content="By Tech. Sgt. Joshua Arends 21st Space Wing Public Affairs PETERSON AIR FORCE BASE, Colo. — “I believe your past does not define you. It’s how you overcome that does.” This philosophy is what Senior Airman Sara Welch believes and now lives by, she said as she told her life story at the Peterson Air&hellip; Continue Reading Looking toward the future">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSMNG-LDR', [728, 90], 'div-gpt-ad-1502399940693-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSMNG-MDR', [300, 250], 'div-gpt-ad-1502399940693-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSMNG-MDR-2', [300, 250], 'div-gpt-ad-1502399940693-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<title>Looking toward the future | Colorado Springs Military Newspaper Group</title>

<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[2553,2635] -->
<meta name="description" itemprop="description" content="By Tech. Sgt. Joshua Arends 21st Space Wing Public Affairs PETERSON AIR FORCE BASE, Colo. — “I believe your past does not define you. It’s how you overcome" />

<link rel="canonical" href="http://csmng.com/2018/05/04/looking-toward-the-future/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Springs Military Newspaper Group &raquo; Feed" href="http://csmng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Springs Military Newspaper Group &raquo; Comments Feed" href="http://csmng.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/csmng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://csmng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awsome_frontend-css'  href='http://csmng.com/wp-content/plugins/forms-contact/style/iconfonts/css/hugeicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='http://csmng.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='http://csmng.com/wp-content/plugins/news-manager/css/front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://csmng.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='cm-frontend-css'  href='http://csmng.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://csmng.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpp_shortcodes-css'  href='http://csmng.com/wp-content/plugins/light-shortcode/includes/frontend/ls-shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gpp-sc-genericons-css'  href='http://csmng.com/wp-content/plugins/light-shortcode/includes/frontend/genericons/genericons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://csmng.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://csmng.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://csmng.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.9.5' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://csmng.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.9.5' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://csmng.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//csmng.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//csmng.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//csmng.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='http://csmng.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font.css-css'  href='http://csmng.com/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y.css-css'  href='http://csmng.com/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='http://csmng.com/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://csmng.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://csmng.com/wp-content/themes/flex-mag/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://csmng.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://csmng.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://csmng.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://csmng.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://csmng.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://csmng.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://csmng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"418e8a674a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/05\/04\/looking-toward-the-future\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/csmng.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//csmng.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://csmng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://csmng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://csmng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.0.9" />
<link rel='shortlink' href='http://wp.me/p81nCJ-3Ef' />
<link rel="alternate" type="application/json+oembed" href="http://csmng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsmng.com%2F2018%2F05%2F04%2Flooking-toward-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://csmng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcsmng.com%2F2018%2F05%2F04%2Flooking-toward-the-future%2F&#038;format=xml" />

			<style type='text/css'>
				#wpadminbar .quicklinks li#wp-admin-bar-clickystats {
					height: 28px
				}

				#wpadminbar .quicklinks li#wp-admin-bar-clickystats a {
					height: 28px;
					padding: 0
				}

				#wpadminbar .quicklinks li#wp-admin-bar-clickystats a img {
					padding: 4px 5px;
					height: 20px;
					width: 99px;
				}
			</style>
		<link rel='stylesheet' type='text/css' href='http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/more.css' />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}



.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}



#main-nav-wrap {
	border-bottom: none;
	}

.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

<!-- Global site tag (gtag.js) - Google Analytics -->


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2837469-2');

</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://csmng.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=16acd1667a&wpp_id=14027';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://csmng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking toward the future" />
<meta property="og:url" content="http://csmng.com/2018/05/04/looking-toward-the-future/" />
<meta property="og:description" content="By Tech. Sgt. Joshua Arends 21st Space Wing Public Affairs PETERSON AIR FORCE BASE, Colo. — “I believe your past does not define you. It’s how you overcome that does.” This philosophy is what Senio…" />
<meta property="article:published_time" content="2018-05-04T18:15:17+00:00" />
<meta property="article:modified_time" content="2018-05-04T18:31:54+00:00" />
<meta property="og:site_name" content="Colorado Springs Military Newspaper Group" />
<meta property="og:image" content="http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?fit=1200%2C658" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="658" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?fit=1200%2C658&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-14027 single-format-standard wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="http://www.facebook.com/csmng" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/csmng" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://csmng.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu"><ul>
<li class="page_item page-item-1"><a href="http://csmng.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="http://csmng.com/about-us/">About Us</a></li>
<li class="page_item page-item-251"><a href="http://csmng.com/academyspirit/">Academy Spirit Archives</a></li>
<li class="page_item page-item-5"><a href="http://csmng.com/advertising/">Advertising</a></li>
<li class="page_item page-item-323"><a href="http://csmng.com/billing/">Billing</a></li>
<li class="page_item page-item-13561 current_page_parent"><a href="http://csmng.com/blog-2/">Blog</a></li>
<li class="page_item page-item-249"><a href="http://csmng.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-6934"><a href="http://csmng.com/colorado-springs-military-newspaper-group-pet-photo-contest/">Colorado Springs Military Newspaper Group Pet Photo Contest</a></li>
<li class="page_item page-item-12414 page_item_has_children"><a href="http://csmng.com/csmng-classifieds/">CSMNG Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-12420"><a href="http://csmng.com/csmng-classifieds/browse-ads/">Browse Ads</a></li>
	<li class="page_item page-item-12421"><a href="http://csmng.com/csmng-classifieds/browse-categories/">Browse Categories</a></li>
	<li class="page_item page-item-12424"><a href="http://csmng.com/csmng-classifieds/cancel-payment/">Cancel Payment</a></li>
	<li class="page_item page-item-12417"><a href="http://csmng.com/csmng-classifieds/edit-ad/">Edit Ad</a></li>
	<li class="page_item page-item-12423"><a href="http://csmng.com/csmng-classifieds/payment-thank-you/">Payment Thank You</a></li>
	<li class="page_item page-item-12418"><a href="http://csmng.com/csmng-classifieds/place-ad/">Place Ad</a></li>
	<li class="page_item page-item-12419"><a href="http://csmng.com/csmng-classifieds/renew-ad/">Renew Ad</a></li>
	<li class="page_item page-item-12416"><a href="http://csmng.com/csmng-classifieds/reply-to-ad/">Reply To Ad</a></li>
	<li class="page_item page-item-12422"><a href="http://csmng.com/csmng-classifieds/search-ads/">Search Ads</a></li>
	<li class="page_item page-item-12415"><a href="http://csmng.com/csmng-classifieds/show-ad/">Show Ad</a></li>
</ul>
</li>
<li class="page_item page-item-1518"><a href="http://csmng.com/email-confirmed/">Email Confirmed</a></li>
<li class="page_item page-item-1516"><a href="http://csmng.com/email-thanks/">Email Thanks</a></li>
<li class="page_item page-item-13560"><a href="http://csmng.com/">Homepage</a></li>
<li class="page_item page-item-255"><a href="http://csmng.com/mountaineer/">Mountaineer Archives</a></li>
<li class="page_item page-item-12854"><a href="http://csmng.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1922"><a href="http://csmng.com/public-affairs-office-contacts/">Public Affairs Office Contacts</a></li>
<li class="page_item page-item-226"><a href="http://csmng.com/publications/">Publications</a></li>
<li class="page_item page-item-325"><a href="http://csmng.com/history/">Publishing military newspapers for more than 50 years</a></li>
<li class="page_item page-item-1117"><a href="http://csmng.com/welcomehomeparade/">Red White &amp; Brave Welcome Home Parade</a></li>
<li class="page_item page-item-13185"><a href="http://csmng.com/red-white-blue/">Red White and Blue Book</a></li>
<li class="page_item page-item-12402"><a href="http://csmng.com/red-white-and-blue-book/">Red, White and Blue Book</a></li>
<li class="page_item page-item-257"><a href="http://csmng.com/sentinel/">Schriever Sentinel Archives</a></li>
<li class="page_item page-item-253"><a href="http://csmng.com/spaceobserver/">Space Observer Archives</a></li>
<li class="page_item page-item-224"><a href="http://csmng.com/special-sections/">Special Sections</a></li>
<li class="page_item page-item-12846"><a href="http://csmng.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="page_item page-item-12835"><a href="http://csmng.com/trivia-quiz/">Trivia Quiz</a></li>
<li class="page_item page-item-13357"><a href="http://csmng.com/sign-up/">Weekly Email Blast from CSMNG</a></li>
</ul></div>
				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
																							<a itemprop="url" href="http://csmng.com/"><img itemprop="logo" src="http://csmng.com/files/2017/08/2013_csmng_logo_medium.jpg" alt="Colorado Springs Military Newspaper Group" /></a>
																																		<h2 class="mvp-logo-title">Colorado Springs Military Newspaper Group</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<!-- /46481657/CSMNG-LDR -->
<div id='div-gpt-ad-1502399940693-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502399940693-0'); });
</script>
</div>
											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://csmng.com/"><img src="" alt="Colorado Springs Military Newspaper Group" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12608"><a href="/category/csmng/schriever-sentinel">Schriever Sentinel</a></li>
<li id="menu-item-12609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12609"><a href="/category/csmng/peterson-space-observer">Space Observer</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13722"><a href="https://issuu.com/csmng">Archives</a></li>
<li id="menu-item-12610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12610"><a href="http://www.signatureflip.com/sf01/archive.aspx/?i=14">Mountaineer</a>
<ul class="sub-menu">
	<li id="menu-item-12032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12032"><a href="http://csmng.com/mountaineer/">Old Archives</a></li>
</ul>
</li>
<li id="menu-item-12867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12867"><a href="http://csmng.com/trivia-quiz/">Trivia Quiz</a></li>
<li id="menu-item-12036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12036"><a href="http://csmng.com/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13307"><a href="http://csmng.com/red-white-blue/">Red White and Blue Book</a></li>
</ul>
</li>
<li id="menu-item-13719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13719"><a href="/briefs">Briefs</a></li>
<li id="menu-item-12034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12034"><a href="http://csmng.com/about-us/">About Us</a></li>
<li id="menu-item-12035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12035"><a href="http://csmng.com/advertising/">Advertising</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://csmng.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="http://www.facebook.com/csmng" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="http://www.twitter.com/csmng" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://csmng.com/2018/05/04/looking-toward-the-future/"/>
																																														<div id="post-wide-wrap" class="left relative">
																					<div class="post-wide-img1 left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1874" height="1028" src="http://csmng.com/files/2018/05/srawelch4.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?w=1874 1874w, http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=300%2C165 300w, http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=768%2C421 768w, http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=1024%2C562 1024w, http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=600%2C329 600w" sizes="(max-width: 1874px) 100vw, 1874px" />																								<meta itemprop="url" content="http://csmng.com/files/2018/05/srawelch4.jpg">
												<meta itemprop="width" content="1874">
												<meta itemprop="height" content="1028">
												<div class="post-wide-text1">
													<a class="post-cat-link" href="http://csmng.com/category/csmng/peterson-space-observer/"><span class="feat-cat">Peterson Space Observer</span></a>
													<h1 class="post-title-wide entry-title " itemprop="headline">Looking toward the future</h1>
																																						</div><!--post-wide-text1-->
											</div><!--post-wide-img1-->
																			</div><!--post-wide-wrap-->
																																		<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-14027 post type-post status-publish format-standard has-post-thumbnail hentry category-peterson-space-observer tag-carrie-wathson tag-featured tag-roy-wathson tag-senior-airman-sara-welch">
																																											<div id="content-area" itemprop="articleBody" class="post-14027 post type-post status-publish format-standard has-post-thumbnail hentry category-peterson-space-observer tag-carrie-wathson tag-featured tag-roy-wathson tag-senior-airman-sara-welch">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
													<header id="post-header">
															</header><!--post-header-->
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Looking toward the future -&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Looking toward the future http://csmng.com/2018/05/04/looking-toward-the-future/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;media=http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=1000%2C600&amp;description=Looking toward the future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Looking toward the future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://csmng.com/2018/05/04/looking-toward-the-future/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://csmng.com/2018/05/04/looking-toward-the-future/#respond"><div class="social-comments comment-click-14027"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<link rel="stylesheet" href="/wp-content/plugins/tdc-sociable-toolbar/css/plain-buttons.css" type="text/css" media="screen" /><p class="p1"><b>By Tech. Sgt. Joshua Arends</b></p>
<p class="p2"><span class="s1"><b>21st Space Wing Public Affairs</b></span></p>
<p class="p3">PETERSON AIR FORCE BASE, Colo. — “I believe your past does not define you. It’s how you overcome that does.”</p>
<p class="p3">This philosophy is what Senior Airman Sara Welch believes and now lives by, she said as she told her life story at the Peterson Air Force Base, Colorado, Storytellers event, March 30, 2018.</p>
<p class="p3">Welch grew up in a house with two older brothers, one older sister, one baby brother and her mother. Her parents were not married. She remembers infrequently seeing her father, who spent most of his time supporting the family as a truck driver.</p>
<p class="p3">When her father was home, he would often leave for days after having a fight with her mother. Welch’s mother suffered from scoliosis and developed a substance abuse problem that combined pain pills with alcohol.</p>
<p class="p3">“Before this all happened, she was a fairly good mother,” said Welch. “But the substance abuse turned her into a monster.”</p>
<p class="p3">Welch said her mother went into fits of rage and would beat her and her siblings. Because she and her brother, Darrel, the middle child, were the youngest of five children, they received the brunt of their mother’s abuse, while her two eldest siblings, Tara and James, received preferential treatment. Her youngest brother, Daniel, a baby at the time, rarely had his diapers changed by his mother and suffered from neglect.</p>
<p class="p3">Welch and Darrel tried to run away from home, but her mother sent her older siblings to find them. Punishment ranged from an open or closed fist, a flexible rod or leather belt, to being locked in a dark closet for up to 10 hours. Welch says she still suffers to this day from fear of the dark and enclosed spaces.</p>
<p class="p3">When her brother, Darrel, was kicked in the head and knocked out by another kid at a playground, Tara and James took their brother home and told their mom. Their mother left Darrel lying on the couch in his vomit and bodily fluids for several days until their father came home. Their father rushed Darrel to the hospital where he was diagnosed with a subdermal hematoma in his brain. If left untreated for a couple more hours, he would have died.</p>
<p class="p3">Welch and her siblings were removed from the home by Child Protective Services and placed in foster care after hospital staff made a few phone calls. The sisters were separated from their brothers and placed into a home with physically abusive foster parents.</p>
<p class="p3">Shortly afterward, her father suddenly died from tumors in his lungs and brain. Welch and her sister were told two days later, during the first birthday party Welch had ever received. Welch had just turned 8.</p>
<p class="p3">“The hardest thing about this whole situation was we were scheduled for a visit with my dad the following week,” said Welch. “I will never get over the fact that I never got to tell my dad I loved him one last time.”</p>
<p class="p3">But not long after, the sisters were moved to the same foster home where their brothers resided. This is when, Welch said, a shift took place in her life.</p>
<p class="p3">The foster parents were an older couple, and it took several months for Welch to trust them enough to talk to them without communicating through her siblings to say what she needed.</p>
<p class="p3">After getting caught hoarding food in her room, Welch’s foster mother, Carrie Wathson, sat her down and told her she could get food whenever she needed. Welch didn’t believe it at first and tested that theory by getting food at odd hours. Welch tried different ways to be obnoxious and test her foster mother’s patience, but Carrie responded with gentle correction.</p>
<p class="p3">Welch’s foster father, Roy Wathson, got through to her in a different way. He taught her how to ride a dirt bike, and even gave her one of his older bikes. When she crashed his bike, his concern was for her well-being and not the loss of the bike.</p>
<p class="p3">“For him to care about me and not his $2,000 bike was shocking to me, “said Welch.</p>
<p class="p3">Over time, Welch grew comfortable enough to refer to her foster parents as “mom and dad,” which made Carrie and Roy happy. As a family, the foster parents took the kids on multiple vacations. Welch said when she thinks about her parents, she is moved.</p>
<p class="p3">“Here are these people that were strangers, who took in my brothers, sister and I, took care of us and treated us like their own kids when we had no blood relation to them.”</p>
<p class="p3">Carrie and Roy had fostered 60 kids over their lifetime, and won an award from the state of California for Foster Parent of the Year in 2012. For Welch, they were her heroes that she aspired to be like. She wanted to make them proud of her.</p>
<p class="p3">When she was in high school, she decided to join the Air Force instead of going to college. Welch said her parents thought it would be a great fit. The Air Force would provide discipline, a roof over her head, and she could still go to college later. When she graduated from Basic Military Training, Welch said she and her foster parents had tears streaming down their faces.</p>
<p class="p3">“I was so proud in that moment knowing my mom and dad were there supporting me,” she said.</p>
<p class="p3">Six and a half years have passed since she joined the Air Force.</p>
<p class="p3">Welch is currently a dental laboratory technician working for the 21st Dental Squadron. Before coming to Peterson AFB, she was at Ramstein Air Base, Germany, where she met her husband, Blake, and they have been married for almost four years.</p>
<p class="p3">“Bad things happen to good people,” Welch said. “You can decide to dwell on those bad things in your past, or you can decide to overcome and fight for a better future.”</p>
<p class="p3">Welch’s biological mother is now sober and she decided to forgive her. She and her mother now have a good relationship.</p>
<p class="p3">“If I had decided to dwell on the past and not allow a relationship to blossom with my mother, I would never know and absolutely love the person she is today,” said Welch. “The past does not define me. I define myself. I am a daughter, a wife, a friend and most of all, I am a survivor.”</p>
<!--googleoff: all--><div class='bookmarkify' style='text-align: right'><a name='bookmarkify'></a><div class='bookmarkifyMoreWindow' id='bookmarkifyMore1' style='display:none;position:absolute;'><div class='bookmarkifyMoreWindowHeader'><a rel='nofollow' href='http://csmng.com/2018/05/04/looking-toward-the-future/#bookmarkify' onclick='document.getElementById("bookmarkifyMore1").style.display="none"; return false;'>Close this Window<span class='bookmarkifyCloseIcon' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1037px;'>&nbsp;</span></a>Bookmark and Share This Page </div><div class='bookmarkifySaveToBrowser'><a rel='nofollow' href='http://csmng.com/2018/05/04/looking-toward-the-future/#bookmarkify' onclick='javascript:if(document.all){window.external.AddFavorite("http://csmng.com/2018/05/04/looking-toward-the-future/", "Looking toward the future");} else if(window.sidebar){window.sidebar.addPanel("Looking toward the future", "http://csmng.com/2018/05/04/looking-toward-the-future/", "");}return false;' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -986px;'>Save to Browser Favorites / Bookmarks</a></div><div class='bookmarkifySiteLinks'><table cellspacing='3'><tr><td><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/wp-print.php?p=14027' title='Printer-Friendly Display (Opens in New Window)' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1087px'>Print</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://csmng.com/2018/05/04/looking-toward-the-future/feed/' title='RSS Feed' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1020px'>RSS Feed</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://myjeeves.ask.com/mysearch/BookmarkIt?v=1.2&amp;t=webpages&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Ask' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -0px'>Ask</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.backflip.com/add_page_pop.ihtml?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to backflip' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -17px'>backflip</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;Title=Looking toward the future' title='Save to blinklist' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -34px'>blinklist</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.blogbookmark.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to BlogBookmark' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -51px'>BlogBookmark</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.bloglines.com/sub/http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Bloglines' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -68px'>Bloglines</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://blogmarks.net/my/new.php?mini=1&amp;simple=1&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to BlogMarks' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -85px'>BlogMarks</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.blogsvine.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Blogsvine' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -102px'>Blogsvine</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.buddymarks.com/add_bookmark.php?bookmark_title=Looking toward the future&amp;bookmark_url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='BuddyMark It' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -119px'>BuddyMarks</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.bumpzee.com/bump.php?u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to BUMPzee!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -136px'>BUMPzee!</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.citeulike.org/posturl?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to CiteULike' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -153px'>CiteULike</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://co.mments.com/track?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to co.mments.com' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -170px'>co.mments</a></div></td><td><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.connotea.org/addpopup?continue=confirm&amp;uri=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Connotea' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -187px'>Connotea</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://del.icio.us/post?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to del.icio.us' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -204px'>del.icio.us</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://digg.com/submit?phase=2&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Digg It!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -221px'>Digg</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.diigo.com/post?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to diigo' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -238px'>diigo</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.dotnetkicks.com/kick/?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to DotNetKicks' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -255px'>DotNetKicks</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.dropjack.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to DropJack' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -272px'>DropJack</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.dzone.com/links/add.html?description=Looking toward the future&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to dzone' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -289px'>dzone</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.facebook.com/share.php?u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Facebook' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -306px'>Facebook</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://cgi.fark.com/cgi/fark/farkit.pl?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;h=Looking toward the future' title='FarkIt!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -323px'>Fark</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://faves.com/Authoring.aspx?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to Faves' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -340px'>Faves</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://feedmelinks.com/categorize?from=toolbar&amp;op=submit&amp;name=Looking toward the future&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Feed Me Links' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -357px'>Feed Me Links</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://friendsite.com/users/bookmark/?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to Friendsite' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -391px'>Friendsite</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.folkd.com/submit/http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to folkd.com' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -374px'>folkd.com</a></div></td><td><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.furl.net/storeIt.jsp?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to Furl' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -408px'>Furl</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Google Bookmarks' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -425px'>Google</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.hugg.com/node/add/storylink?edit[title]=Looking toward the future&amp;edit[url]=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Hugg' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -442px'>Hugg</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.jeqq.com/submit.php?url==http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Jeqq' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -459px'>Jeqq</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.kaboodle.com/za/selectpage?p_pop=false&amp;pa=url&amp;u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Kaboodle' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -476px'>Kaboodle</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.kirtsy.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to kirtsy' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -493px'>kirtsy</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.linkagogo.com/go/AddNoPopup?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to linkaGoGo' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -510px'>linkaGoGo</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.linkedin.com/shareArticle?mini=true&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future&amp;summary=By+Tech.+Sgt.+Joshua+Arends%0A21st+Space+Wing+Public+Affairs%0APETERSON+AIR+FORCE+BASE%2C+Colo.+%E2%80%94+%E2%80%9CI+believe+your+past+does+not+define+you.+It%E2%80%99s+how+you+overcome+that+does.%E2%80%9D%0AThis+philosophy+is+what+Senior+Airman+Sara+Welch+believes+and+now+lives+by%2C+she+said+as+she+told+her+life+story+at+the+Peterson+Air+Force+Base%2C+Colorado%2C%26hellip%3B+%3Ca+class%3D%22continue%22+href%3D%22http%3A%2F%2Fcsmng.com%2F2018%2F05%2F04%2Flooking-toward-the-future%2F%22%3EContinue+Reading%3Cspan%3E+Looking+toward+the+future%3C%2Fspan%3E%3C%2Fa%3E&amp;source=Colorado+Springs+Military+Newspaper+Group' title='Share with Lindedin' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -510px'>linkedin</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.linksmarker.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to LinksMarker' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -527px'>LinksMarker</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://ma.gnolia.com/bookmarklet/add?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Ma.gnolia' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -544px'>Ma.gnolia</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.mister-wong.com/index.php?action=addurl&amp;bm_url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;bm_description=Looking toward the future' title='Save to Mister Wong' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -561px'>Mister Wong</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.mixx.com/submit?page_url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Mixx' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -578px'>Mixx</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.myspace.com/Modules/PostTo/Pages/?c=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to MySpace' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -595px'>MySpace</a></div></td><td><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://myweb.yahoo.com/myweb/save?t=Looking toward the future&amp;u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to My Web' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -612px'>MyWeb</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.netvouz.com/action/submitBookmark?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future&amp;popup=no' title='Save to Netvouz' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -629px'>Netvouz</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.newsvine.com/_tools/seed?popoff=0&amp;u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Seed Newsvine' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -646px'>Newsvine</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.oneview.com/quickadd/neu/addBookmark.jsf?URL=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to oneview' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1054px'>oneview</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.onlywire.com/submit?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to OnlyWire' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1071px'>OnlyWire</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.plugim.com/submit?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Promote on PlugIM' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -663px'>PlugIM</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.propeller.com/submit/?U=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;T=Looking toward the future' title='Submit to Propeller' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -697px'>Propeller</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://reddit.com/submit?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Reddit' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -714px'>Reddit</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.rojo.com/add-subscription/?resource=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Rojo' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -731px'>Rojo</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://segnalo.com/post.html.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Segnalo' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -748px'>Segnalo</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.shoutwire.com/?p=submit&amp;link=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Shout It!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -765px'>Shoutwire</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.simpy.com/simpy/LinkAdd.do?href=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Simpy' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -782px'>Simpy</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://slashdot.org/bookmark.pl?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Slashdot It!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -799px'>Slashdot</a></div></td><td><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.sphere.com/search?q=sphereit:http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Sphere It' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -816px'>Sphere</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://sphinn.com/submit.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Sphinn' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -833px'>Sphinn</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.spurl.net/spurl.php?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Spurl' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -850px'>Spurl</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.squidoo.com/lensmaster/bookmark?http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Squidoo' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -867px'>Squidoo</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.stumbleupon.com/submit?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Stumble It!' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -884px'>StumbleUpon</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://technorati.com/faves?add=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Add to my Technorati Favorites' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -901px'>Technorati</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.thisnext.com/pick/new/submit/sociable/?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;name=Looking toward the future' title='Save to ThisNext' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -918px'>ThisNext</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://www.tumblr.com/share?v=3&u=csmng.com/2018/05/04/looking-toward-the-future/&t=Looking toward the future' title='Save to Tumblr' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1140px'>Tumblr</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://twitter.com/home/?status=Looking toward the future+http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Twitter' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1121px'>Twitter</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://webride.org/discuss/split.php?uri=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Discuss on Webride' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -935px'>Webride</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='https://favorites.live.com/quickadd.aspx?mkt=en-us&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to Windows Live' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -952px'>Windows Live</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future' title='Save to Yahoo! Bookmarks' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -969px'>Yahoo!</a></div><div class='bookmarkifySiteLink'><a onclick='target="_blank";' href='https://plusone.google.com/_/+1/confirm?hl=en&url=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Google +1' rel='nofollow' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1187px'>Google Plus</a></div></td></tr></table></div><div class='bookmarkifyEmail'><a rel='nofollow' href='http://www.feedburner.com/fb/a/emailFlare?loc=en_US&amp;itemTitle=Looking toward the future&amp;uri=http://csmng.com/2018/05/04/looking-toward-the-future/' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1106px;'>Email This to a Friend</a></div><div class='bookmarkifyCopyHTML'>Copy HTML:&nbsp;<input readonly='readonly' onclick='this.select();' type='text' value='&lt;a href="http://csmng.com/2018/05/04/looking-toward-the-future/"&gt;Looking toward the future&lt;/a&gt;' size='84' title='Copy this HTML to create a link to this page' /></div><div class='bookmarkifySubscribe'><span class='bookmarkifySubscribeIcon' style='background-image: url(http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/imagecol.png); background-position:0px -1020px;'>&nbsp;</span>If you like this then please subscribe to the <a href='http://csmng.com/2018/05/04/looking-toward-the-future/feed/' onclick='target="_blank";' rel='nofollow'>RSS Feed</a>.</div></div><div class='linkbuttons'><a href='http://csmng.com/wp-content/plugins/tdc-sociable-toolbar/wp-print.php?p=14027' title='Printer-Friendly Display (Opens in New Window)' onclick='target="_blank";' rel='nofollow'><img src='http://i0.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/print.png?w=1000' style='width:16px; height:16px;' alt='[Print] ' data-recalc-dims="1" /></a> <a href='http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Email to a Friend' onclick='target="_blank";' rel='nofollow'><img src='http://i0.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/email_2.png?w=1000' style='width:16px; height:16px;' alt='[Email] ' data-recalc-dims="1" /></a> <a href='http://csmng.com/2018/05/04/looking-toward-the-future/feed/' title='RSS Feed' onclick='target="_blank";' rel='nofollow'><img src='http://i2.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/rssfeed.png?w=1000' style='width:16px; height:16px;' alt='[RSS Feed] ' data-recalc-dims="1" /></a> <a href='http://del.icio.us/post?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Save to del.icio.us' onclick='target="_blank";' rel='nofollow'><img src='http://i1.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/delicious.png?w=1000' style='width:16px; height:16px;' alt='[del.icio.us] ' data-recalc-dims="1" /></a> <a href='http://digg.com/submit?phase=2&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;title=Looking toward the future' title='Digg It!' onclick='target="_blank";' rel='nofollow'><img src='http://i0.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/digg.png?w=1000' style='width:16px; height:16px;' alt='[Digg] ' data-recalc-dims="1" /></a> <a href='http://www.facebook.com/share.php?u=http://csmng.com/2018/05/04/looking-toward-the-future/' title='Save to Facebook' onclick='target="_blank";' rel='nofollow'><img src='http://i1.wp.com/csmng.com/wp-content/plugins/tdc-sociable-toolbar/facebook.png?w=1000' style='width:16px; height:16px;' alt='[Facebook] ' data-recalc-dims="1" /></a>  <a title='See more bookmark and sharing options...' href='http://csmng.com/2018/05/04/looking-toward-the-future/#bookmarkify' onclick='document.getElementById("bookmarkifyMore1").style.display="block"; return false;' rel='nofollow'><small style='color: #666666;'>More&nbsp;&raquo;</small></a></div></div><!--googleon: all-->																															<span class="mvp-meta-wide-title" itemprop="headline">Looking toward the future</span>
																				<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://csmng.com/files/2017/08/2013_csmng_logo_medium.jpg"/>
													<meta itemprop="url" content="http://csmng.com/files/2017/08/2013_csmng_logo_medium.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Colorado Springs Military Newspaper Group">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://csmng.com/tag/carrie-wathson/" rel="tag">Carrie Wathson</a>, <a href="http://csmng.com/tag/featured/" rel="tag">featured</a>, <a href="http://csmng.com/tag/roy-wathson/" rel="tag">Roy Wathson</a>, <a href="http://csmng.com/tag/senior-airman-sara-welch/" rel="tag">Senior Airman Sara Welch</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;t=Looking toward the future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Looking toward the future -&amp;url=http://csmng.com/2018/05/04/looking-toward-the-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Looking toward the future http://csmng.com/2018/05/04/looking-toward-the-future/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://csmng.com/2018/05/04/looking-toward-the-future/&amp;media=http://i1.wp.com/csmng.com/files/2018/05/srawelch4.jpg?resize=1000%2C600&amp;description=Looking toward the future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Looking toward the future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://csmng.com/2018/05/04/looking-toward-the-future/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																																						</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<!-- /46481657/CSMNG-MDR-2 -->
<div id='div-gpt-ad-1502399940693-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502399940693-2'); });
</script>
</div>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://csmng.com/2018/04/26/taps-legacies-of-love/" rel="prev">TAPS: Legacies of love</a></div><div class="nav-next"><a href="http://csmng.com/2018/05/04/search-and-recovery-21-sw-airmen-train-to-handle-real-world-disasters/" rel="next">Search and recovery: 21 SW Airmen train to handle real-world disasters</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
								<div id="recent-posts-3" class="side-widget widget_recent_entries">		<h4 class="post-header"><span class="post-header">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://csmng.com/2018/05/04/silent-sentry-protecting-space-communications/">Silent Sentry: Protecting Space Communications</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://csmng.com/2018/05/04/foam-bullet-battle-wraps-up-sapr-month/">Foam bullet battle wraps up SAPR month</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://csmng.com/2018/05/04/the-murph-honoring-the-fallen/">The Murph: honoring the fallen</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://csmng.com/2018/05/04/air-force-tribes-come-together-for-tribal-relations-meeting/">Air Force, tribes come together for tribal relations meeting</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://csmng.com/2018/05/04/search-and-recovery-21-sw-airmen-train-to-handle-real-world-disasters/">Search and recovery: 21 SW Airmen train to handle real-world disasters</a>
											<span class="post-date">May 4, 2018</span>
									</li>
					</ul>
		</div>			<div class="widget-ad left relative">
				<!-- /46481657/CSMNG-MDR -->
<div id='div-gpt-ad-1502399940693-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502399940693-1'); });
</script>
</div>
			</div><!--widget-ad-->
		<div id="facebook-likebox-3" class="side-widget widget_facebook_likebox"><h4 class="post-header"><span class="post-header"><a href="https://www.facebook.com/csmng">Connect with us!</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/csmng" data-width="300"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/csmng"><a href="https://www.facebook.com/csmng">Connect with us!</a></blockquote></div>
		</div>
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<!-- /46481657/CSMNG-LDR -->
<div id='div-gpt-ad-1502399940693-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502399940693-0'); });
</script>
</div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-13611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13611"><a href="http://csmng.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612"><a href="http://csmng.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 Colorado Springs Military Newspaper Group</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Military"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->	<div style="display:none">
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-14027").on("click", function(){
  	  $(".com-click-id-14027").show();
	  $(".disqus-thread-14027").show();
  	  $(".com-but-14027").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>


<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	var insert_a11y_toolbar = '<!-- a11y toolbar -->';
	insert_a11y_toolbar += '<div class="a11y-toolbar ltr right">';
	insert_a11y_toolbar += '<ul class="a11y-toolbar-list">';
	insert_a11y_toolbar += '<li class="a11y-toolbar-list-item"><button type="button" class="a11y-toggle-contrast toggle-contrast" id="is_normal_contrast"><span class="offscreen">Toggle High Contrast</span><span class="aticon aticon-adjust" aria-hidden="true"></span></button></li>';insert_a11y_toolbar += '<li class="a11y-toolbar-list-item"><button type="button" class="a11y-toggle-grayscale toggle-grayscale" id="is_normal_color"><span class="offscreen">Toggle Grayscale</span><span class="aticon aticon-tint" aria-hidden="true"></span></button></li>';
	insert_a11y_toolbar += '<li class="a11y-toolbar-list-item"><button type="button" class="a11y-toggle-fontsize toggle-fontsize" id="is_normal_fontsize"><span class="offscreen">Toggle Font size</span><span class="aticon aticon-font" aria-hidden="true"></span></button></li>';
	insert_a11y_toolbar += '</ul>';
	insert_a11y_toolbar += '</div>';
	insert_a11y_toolbar += '<!-- // a11y toolbar -->';
	$( document ).find( 'body' ).prepend( insert_a11y_toolbar );
}(jQuery));
//]]>
</script><script type='text/javascript' src='http://csmng.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/csmng.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/light-shortcode/includes/frontend/ls_sc_scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0.3'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='//csmng.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//csmng.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/05\/04\/looking-toward-the-future\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//csmng.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/05\/04\/looking-toward-the-future\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//csmng.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/wp-accessibility/toolbar/js/jquery.scrollto.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a11y_stylesheet_path = "http:\/\/csmng.com\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://csmng.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://csmng.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://csmng.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
	<!-- Clicky Web Analytics - http://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ -->
			<script type='text/javascript'>
			function clicky_gc(name) {
				var ca = document.cookie.split(';');
				for (var i in ca) {
					if (ca[i].indexOf(name + '=') != -1) {
						return decodeURIComponent(ca[i].split('=')[1]);
					}
				}
				return '';
			}
			var username_check = clicky_gc('comment_author_5c6188fb984ae13ade4ee134825a17d3');
			if (username_check) var clicky_custom_session = {username: username_check};
		</script>
		<script type="text/javascript">
				var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
		var clicky_site_id = 66631248;
		(function () {
			var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
			( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
		})();
	</script>
	<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66631248ns.gif" /></p></noscript>
	
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><script type='text/javascript' src='http://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'118539829',post:'14027',tz:'-7',srv:'csmng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118539829', '14027' ]);
</script>
</body>
</html>